Unable to Create Admin Profile in MAPI

Unable to Create Admin Profile in MAPI

KB ID: 111001
Cause:
The issue arises when the 'MSPST MS' service is not configured, leading to a failure in creating the Admin Profile in MAPI.
Solution:
Follow these steps to resolve the issue:
1. Create a new user with sufficient rights through Active Directory Users and Computers.
2. Assign "Full Mailbox Access" permission to the new user.
3. Use this new account with full mailbox rights as BDRShield service's logon account and restart the BDRShield service.
4. Specify the display name of this account [and global catalog server name in case of Windows Server 2008 machines] in the configuration page that opens on clicking the link shown at the bottom of the tree view section. Check if mailboxes are listed successfully.
5. Add the 'MSPST MS' service by modifying the MAPISVC.INF file. (Note: The first three steps should resolve the issue in listing profiles. However, 'MSPST MS' service must be added in the MAPISVC.INF file to successfully backup the Exchange user's mailbox).