The BDRShield and OffsiteDR Service fail to start if there is an unsuccessful initialization of the Dokan driver on Windows-based Backup Servers.
Follow the steps below to resolve the Dokan driver initialization issue on Windows Backup Server machines:Step 1: Download and Install Windows Update1. Download the specific Windows update for your Windows Server version by clicking on the link below:2. Install the downloaded update on the backup server machine.Step 2: Download and Install Microsoft 2015 Redistributable Package1. Download the Microsoft 2015 Redistributable package from the link below.2. Install the downloaded package on the backup server machine.Step 3: Restart Backup Server Machine1. Restart the backup server machine at your convenience.2. Verify that the BDRShield Service is running without issues after the restart.
