Unable to Install BDRShield Client on iMac

Unable to Install BDRShield Client on iMac

KB ID: 115035
Cause:
During the installation of BDRShield Client on iMac, failures may occur with the error message "Vembu NetworkBackup can't be opened because it is from an unidentified developer." This is typically due to security settings configured on the machine.

Solution:
Follow the steps below to run BDRShield Client when encountering the error BDRShield Client can't be opened because it is from an unidentified developer" in Mac OS X.
1. Right-click on the BDRShield Client application icon.
2. From the contextual menu, choose "Open."
3. Confirm the action by selecting the "Open" button.
If you prefer to allow all applications from unidentified developers to run, follow these additional steps:
1. Open System Preferences from the Apple Menu at the top left of your screen.
2. In System Preferences, select "Security & Privacy" from the menu.
3. Within the "Security & Privacy" page, choose the "General" tab.
4. Click the Lock icon at the bottom left of the window.
5. Enter your administrative username and password and click "Unlock."
6. From the list of places to allow downloaded applications from, select "Anywhere."
7. A popup window will appear, confirming your selection. Click the "Allow From Anywhere" button.