Error Encountered: Getting/Inserting Client Token - Issue with Inserting Client UUID into DB

Error Encountered: Getting/Inserting Client Token - Issue with Inserting Client UUID into DB

KB ID: 115102  
Cause:
This error occurs when reinstalled BDRShield clients attempt to establish a backup connection with the backup server containing the same client entries from a previous installation, often due to improper removal from the server console.
Solution:
1. Delete Previous Client Entry:
  1. Log in to the BDRShield Server web console.
  2. Navigate to "Management" > "Server Management" > "Client Management."
  3. Identify the problematic BDRShield client and click on the delete icon to remove its entry.
  4. Login to the newly installed BDRShield client.
  5. Navigate to "Backup" > "List Jobs" and rerun the backup jobs.
2. Contact Support:
If the issue persists, and the previous client entries were not present in the client management page, contact vembu-support@vembu.com for further assistance.