BDRShield is Currently Updating Internal Databases
KB ID: 115107
Cause:
This error occurs when the VembuPostgreSQL service is not properly started on your backup server machine or has stopped due to environmental reasons.
Solution:
1. Database Creation/Update in Progress:
- Allow some time for the server database to be created or updated.
- Attempt to log in to BDRShield/OffsiteDR after a few minutes.
- Ensure that the PostgreSQL installation drive has sufficient space (default location: C:\Program Files\Vembu\PostgreSQL, requires more than 10GB).
- If space is insufficient, increase the drive space and attempt to log in again.
2. Manual Service Restart:
- If the login issue persists, open the task manager on the BDRShield Server machine.
- Stop the following services:
- VembuPostgreSQL (also terminate any child executables of VembuPostgreSQL if running)
- BDRShield Service
- Postgres Service
3. Restart Services: Start both VembuPostgreSQL and BDR services consecutively.
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