A VM backup/replication job configured with application-aware settings option enabled may fail with the error message "VMware Guest Machine Credential Validation Failed" if the guest machine credentials for the configured VMs are changed or incorrect.
Follow the steps below to resolve the issue:1. Edit the respective backup/replication job from the List Job page of the BDRShield backup server console (BDRShield console -> List Job -> Respective job -> More -> Edit).2. In the ‘Guest Processing Settings’ page, update the correct credentials for the guest machines configured with application-aware settings.3. Once the correct credentials are updated, click ‘Next’ and save the job.4. Run an incremental backup/replication for a successful job.