The error message "Hyper-V is not installed in the remote machine" typically appears when attempting to add a Hyper-V Server for backup in both BDR and VMBackup client. This error occurs when the Hyper-V feature is not enabled on the target host.
1. On the target host, open the Server Manager.2. Click on "Add roles."3. Select the Hyper-V feature and proceed with the installation.4. After the installation is complete, restart the target machine.5. Verify that the Hyper-V feature is successfully installed on the machine.6. Try adding the host again to the server or BDRShield client.