Backup could not be performed because all user-defined backup ports are currently in use and unavailable.

Backup could not be performed because all user-defined backup ports are currently in use and unavailable.

KB ID: 221021

Problem

The backup job fails because the configured backup port is unavailable or inaccessible.

Cause

This issue can occur due to one of the following reasons:

  • The configured backup port is already being used by another backup job or process.

  • An insufficient number of backup ports are configured to support concurrent backup operations.

  • The configured backup port is blocked by firewall or network security policies.

Resolution

  1. Open the BDRShield Backup Server console.

  2. Navigate to:

    InventoryVirtualization Hosts → Select the applicable hypervisor (Proxmox, KVM, or oVirt)

  3. Edit the added hypervisor host configuration.

  4. In the Backup Ports field, specify a valid and available port from dynamic port range.

    Example:

    49152–65535
  5. Verify that the configured port range is allowed through the firewall between:

    • BDRShield Backup Server

    • Server Proxy (if applicable)

    • Hypervisor host

  6. Save the hypervisor host configuration.

  7. Run the backup job again and verify that the backup completes successfully.

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