Could Not Initialize" Error in BDRShield

Could Not Initialize" Error in BDRShield

KB ID: 57
Cause:
The error occurs due to a failure to initialize when booting a VHD through Hyper-V.
Solution 1:
Ensure that Intel Virtualization Technology (Intel VT) or AMD-V (depending on the processor brand) is enabled in the host machine's BIOS. This is crucial for booting a 64-bit machine in Hyper-V. Without this option enabled, 64-bit machines will not boot.
To enable Intel VT, follow the step-by-step process in the following URL:  https://www.intel.com/content/www/us/en/developer/topic-technology/data-center/overview.html
Solution 2:
If the agent and the backup server machine have Hyper-V running but with different processor versions, follow these steps:
1. Open Hyper-V Manager.
2. Right-click the VM and select 'Settings.'
3. Navigate to Processor.
4. Select the option "Migrate to a physical computer with a different processor version."
5. Restart the VM.
By following these solutions, you should be able to resolve the "Could Not Initialize" error in Vembu-ImageBackup and Vembu-VMBackup.